Jump to content


Photo

Log-In posting bug

WTF

  • Please log in to reply
3 replies to this topic

#1 StompGrind

StompGrind

    OG since 09

  • Free
  • 34,114 posts
  • LocationBalls deep in Sade

Posted 20 November 2015 - 03:35 PM

Sometimes when i log in here after missing a few days it won't let me post for a while. 

 

I mean the box is there with all the options but when i hit reply it won't let me slide it in and nothing happens. 

 

Anyone else notice this? Forum updates? 


Edited by StompGrind, 20 November 2015 - 03:36 PM.

  • H.N.I.C. likes this
 

 


#2 Bubba_Sparks

Bubba_Sparks

    Respect the Legend

  • Free
  • 23,252 posts

Posted 20 November 2015 - 03:43 PM

Sometimes when i log in here after missing a few days it won't let me post for a while. 

 

I mean the box is there with all the options but when i hit reply it won't let me slide it in and nothing happens. 

 

Anyone else notice this? Forum updates? 

If this is a metaphor, then i recommend viagra.

 

If you're talking literally, then I never have that problem (or metaphorically for that matter) so can't help.


  • H.N.I.C. likes this

Winning coach of 2016 Camps League - Team FRANKLIN

Chief of the Rich "Ace" Franklin fan-club

Founder of the welcoming/rehabillitation team

 

rich-franklin.jpg


#3 StompGrind

StompGrind

    OG since 09

  • Free
  • 34,114 posts
  • LocationBalls deep in Sade

Posted 20 November 2015 - 04:16 PM

If this is a metaphor, then i recommend viagra.

 

If you're talking literally, then I never have that problem (or metaphorically for that matter) so can't help.

It's not a metaphor, i've never had that problem thankfully. 

 

I just can't post sometimes after logging in and have to sort of trick my way into posting by either using reply to topic at the top right or posting a new thread and even that doesn't work sometimes. 

 

Something i've observed when it happens though is sometimes i will get logged out without logging out then have to re log in. 


Edited by StompGrind, 20 November 2015 - 04:17 PM.

  • Bubba_Sparks likes this
 

 


#4 H.N.I.C.

H.N.I.C.
  • Free
  • 12,019 posts

Posted 20 November 2015 - 09:21 PM

It does that to me too sometimes.  I restart the browser and it usually fixes it, if that fails then delete the cookies.

 

What browser do you use.


This^






Also tagged with one or more of these keywords: WTF