Jump to content

Why the hell does this forum...


General_Anesthetic

Recommended Posts

...automatically log me out after a short amount of idle time?!?

 

I just typed a rather long post for the embryonic stem cell thread & when I went to submit it I was asked to log in & the whole ****ing post is lost in the ether now. :mad:

 

This damn website always does this to me & I don't understand it. Look at this screenshot:

Untitled.jpg

I am always logged on in the area indicated by the circle on the upper left but if I idle for more tha a few minutes I am logged off in the area indicated by the lower right circle. All I have to do to log back in is click log in in the lower right area & it logs me right back in without me having to enter username/password.

 

What am I doing wrong..?

Link to comment
Share on other sites

Its an extremely annoying feature. It's way too short of a cutoff.

 

When that happens to me after typing a long message you can click back and usually the text will still be there and I just copy it and then paste it when I'm logged in. Sometimes it will post it anyways after you sign in. Either way it's a pain in the ***.

Link to comment
Share on other sites

Its an extremely annoying feature. It's way too short of a cutoff.

 

When that happens to me after typing a long message you can click back and usually the text will still be there and I just copy it and then paste it when I'm logged in. Sometimes it will post it anyways after you sign in. Either way it's a pain in the ***.

 

Yeah, I tried to click back but no dice this time. :(

Link to comment
Share on other sites

click on the keep me logged in box when signing in. If you are using IE' date=' switch to Firefox as Google Chrome has pop up issues with this site as well.[/quote']

 

Firefox does not solve the problem.

 

Where is the 'keep me logged in box' in this screenshot?

Untitled1.jpg

I'm thinking there ust be multiple ways to log in to this forum..?

Link to comment
Share on other sites

Firefox does not solve the problem.

 

Where is the 'keep me logged in box' in this screenshot?

Untitled1.jpg

I'm thinking there ust be multiple ways to log in to this forum..?

 

This is your problem... you are signing in for the community as a whole on this screen shot. Next time, try this... go to the forums while not logged in, click on any thread then hit "reply". It will ask you to log in to the forum site only and there you will see a keep me logged in box.

Link to comment
Share on other sites

This is your problem... you are signing in for the community as a whole on this screen shot. Next time' date=' try this... go to the forums while not logged in, click on any thread then hit "reply". It will ask you to log in to the forum site only and there you will see a keep me logged in box.[/quote']

 

Ah ha! Thank you sir!

Link to comment
Share on other sites

This is your problem... you are signing in for the community as a whole on this screen shot. Next time' date=' try this... go to the forums while not logged in, click on any thread then hit "reply". It will ask you to log in to the forum site only and there you will see a keep me logged in box.[/quote']

 

Now we know, for the longest time it just irritated the hell out of me. Thanks :)

Link to comment
Share on other sites

...automatically log me out after a short amount of idle time?!?

 

I just typed a rather long post for the embryonic stem cell thread & when I went to submit it I was asked to log in & the whole ****ing post is lost in the ether now. :mad:

 

This damn website always does this to me & I don't understand it. Look at this screenshot:

Untitled.jpg

I am always logged on in the area indicated by the circle on the upper left but if I idle for more tha a few minutes I am logged off in the area indicated by the lower right circle. All I have to do to log back in is click log in in the lower right area & it logs me right back in without me having to enter username/password.

 

What am I doing wrong..?

 

 

 

It's your 'puter. My laptop stays logged in while my desktop logs out during a long post.

 

Both on Explorer, laptop os is windows7, desktop is XP.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...